summaryrefslogtreecommitdiff
path: root/pkixssh/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2022-01-28 08:29:23 +0100
committerErich Eckner <git@eckner.net>2022-01-28 08:44:39 +0100
commit9e6f530dc098f33b9f90cb1f8da48dc4f6c61ce1 (patch)
tree2d0f782a45a6f8b924ca77df75de50dfc97767bd /pkixssh/PKGBUILD
parent4aeb761d11576b9129940e7c1d7af9659c0b1b75 (diff)
downloadarchlinuxewe-9e6f530dc098f33b9f90cb1f8da48dc4f6c61ce1.tar.xz
sshfp neu
Diffstat (limited to 'pkixssh/PKGBUILD')
-rwxr-xr-xpkixssh/PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/pkixssh/PKGBUILD b/pkixssh/PKGBUILD
index 4438a932e..414b1ac11 100755
--- a/pkixssh/PKGBUILD
+++ b/pkixssh/PKGBUILD
@@ -7,7 +7,13 @@ arch=('armv6h' 'armv7h' 'aarch64' 'i486' 'i686' 'pentium4' 'x86_64')
url='https://roumenpetrov.info/secsh/index.html'
license=('BSD')
groups=()
-depends=(openssl zlib ldns)
+_pinned_dependencies=(
+ 'glibc>=2.33'
+ 'libcrypt.so=2'
+ 'openssl=1.1.1.m'
+ 'zlib=1:1.2.11'
+)
+depends=(openssl zlib ldns "${_pinned_dependencies[@]}")
makedepends=()
backup=('etc/ssh/ssh_config' 'etc/ssh/sshd_config')
source=(