summaryrefslogtreecommitdiff
path: root/dotnet-core-bin/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2024-05-23 21:07:17 +0200
committerErich Eckner <git@eckner.net>2024-05-23 21:07:17 +0200
commitb904c8782158778d220dd0dc674b6e490d17eb0d (patch)
treecf0af4f55f7cbf5a0c9f156c9d40bd997bbff868 /dotnet-core-bin/PKGBUILD
parent0d13cf6576ed2b5c8df39b76f3febe7ed72cbcb0 (diff)
downloadarchlinuxewe-b904c8782158778d220dd0dc674b6e490d17eb0d.tar.xz
dotnet-core-bin: rebuild
Diffstat (limited to 'dotnet-core-bin/PKGBUILD')
-rw-r--r--dotnet-core-bin/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/dotnet-core-bin/PKGBUILD b/dotnet-core-bin/PKGBUILD
index ca604d4bf..692b286e7 100644
--- a/dotnet-core-bin/PKGBUILD
+++ b/dotnet-core-bin/PKGBUILD
@@ -14,7 +14,7 @@ pkgname=(
pkgver=6.0.1.sdk101
_runtimever=6.0.1
_sdkver=6.0.101
-pkgrel=18
+pkgrel=19
arch=('x86_64' 'armv7h' 'aarch64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -32,7 +32,7 @@ package_dotnet-host-bin() {
pkgdesc='A generic driver for the .NET Core Command Line Interface (binary)'
provides=("dotnet-host" "dotnet-host=${_runtimever}")
_pinned_dependencies=(
- 'gcc-libs=14.1.1+r1+g43b730b9134'
+ 'gcc-libs=14.1.1+r58+gfc9fb69ad62'
'glibc>=2.33'
)
depends=(
@@ -51,7 +51,7 @@ package_dotnet-host-bin() {
package_dotnet-runtime-bin() {
pkgdesc='The .NET Core runtime (binary)'
_pinned_dependencies=(
- 'gcc-libs=14.1.1+r1+g43b730b9134'
+ 'gcc-libs=14.1.1+r58+gfc9fb69ad62'
'glibc>=2.33'
'libz.so=1'
)
@@ -89,7 +89,7 @@ package_aspnet-runtime-bin() {
package_dotnet-sdk-bin() {
pkgdesc='The .NET Core SDK (binary)'
_pinned_dependencies=(
- 'gcc-libs=14.1.1+r1+g43b730b9134'
+ 'gcc-libs=14.1.1+r58+gfc9fb69ad62'
'glibc>=2.33'
)
depends=(
@@ -123,7 +123,7 @@ package_netstandard-targeting-pack-bin() {
package_dotnet-targeting-pack-bin() {
pkgdesc='The .NET Core targeting pack (binary)'
_pinned_dependencies=(
- 'gcc-libs=14.1.1+r1+g43b730b9134'
+ 'gcc-libs=14.1.1+r58+gfc9fb69ad62'
'glibc>=2.33'
'libz.so=1'
)