summaryrefslogtreecommitdiff
path: root/dotnet-core-bin/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2023-05-04 20:00:02 +0200
committerErich Eckner <git@eckner.net>2023-05-04 20:00:02 +0200
commitb2ed9ba410eb49f9c1ddc094c05d3b345074fd4a (patch)
tree12eeb72d6bb879d1408f1624824ff9020ea69436 /dotnet-core-bin/PKGBUILD
parent2a630c489c203add3124fdc4b28bda3260d47c22 (diff)
downloadarchlinuxewe-b2ed9ba410eb49f9c1ddc094c05d3b345074fd4a.tar.xz
dotnet-core-bin: rebuild
Diffstat (limited to 'dotnet-core-bin/PKGBUILD')
-rw-r--r--dotnet-core-bin/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/dotnet-core-bin/PKGBUILD b/dotnet-core-bin/PKGBUILD
index 0b5ac8e26..48cc1c0fc 100644
--- a/dotnet-core-bin/PKGBUILD
+++ b/dotnet-core-bin/PKGBUILD
@@ -14,7 +14,7 @@ pkgname=(
pkgver=6.0.1.sdk101
_runtimever=6.0.1
_sdkver=6.0.101
-pkgrel=12
+pkgrel=13
arch=('x86_64' 'armv7h' 'aarch64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -32,7 +32,7 @@ package_dotnet-host-bin() {
pkgdesc='A generic driver for the .NET Core Command Line Interface (binary)'
provides=("dotnet-host" "dotnet-host=${_runtimever}")
_pinned_dependencies=(
- 'gcc-libs=13.1.1'
+ 'gcc-libs=12.2.1'
'glibc>=2.33'
)
depends=(
@@ -51,7 +51,7 @@ package_dotnet-host-bin() {
package_dotnet-runtime-bin() {
pkgdesc='The .NET Core runtime (binary)'
_pinned_dependencies=(
- 'gcc-libs=13.1.1'
+ 'gcc-libs=12.2.1'
'glibc>=2.33'
'zlib=1:1.2.13'
)
@@ -89,7 +89,7 @@ package_aspnet-runtime-bin() {
package_dotnet-sdk-bin() {
pkgdesc='The .NET Core SDK (binary)'
_pinned_dependencies=(
- 'gcc-libs=13.1.1'
+ 'gcc-libs=12.2.1'
'glibc>=2.33'
)
depends=(
@@ -123,7 +123,7 @@ package_netstandard-targeting-pack-bin() {
package_dotnet-targeting-pack-bin() {
pkgdesc='The .NET Core targeting pack (binary)'
_pinned_dependencies=(
- 'gcc-libs=13.1.1'
+ 'gcc-libs=12.2.1'
'glibc>=2.33'
'zlib=1:1.2.13'
)