summaryrefslogtreecommitdiff
path: root/dotnet-core-bin/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2022-02-14 23:40:19 +0100
committerErich Eckner <git@eckner.net>2022-02-14 23:40:19 +0100
commit686f7cb13699c02a69d6e2937e00c8dfce28c1f7 (patch)
tree2bd61f12da11f936816bfdd3c92c8fd7cf8f72a2 /dotnet-core-bin/PKGBUILD
parentdfe6bf3489b9cd29decf12487844b777bd18d65c (diff)
downloadarchlinuxewe-686f7cb13699c02a69d6e2937e00c8dfce28c1f7.tar.xz
dotnet-core-bin: rebuild
Diffstat (limited to 'dotnet-core-bin/PKGBUILD')
-rw-r--r--dotnet-core-bin/PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/dotnet-core-bin/PKGBUILD b/dotnet-core-bin/PKGBUILD
index 9aacae081..27dc7309a 100644
--- a/dotnet-core-bin/PKGBUILD
+++ b/dotnet-core-bin/PKGBUILD
@@ -14,7 +14,7 @@ pkgname=(
pkgver=6.0.1.sdk101
_runtimever=6.0.1
_sdkver=6.0.101
-pkgrel=4
+pkgrel=5
arch=('x86_64' 'armv7h' 'aarch64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -32,7 +32,7 @@ package_dotnet-host-bin() {
pkgdesc='A generic driver for the .NET Core Command Line Interface (binary)'
provides=("dotnet-host" "dotnet-host=${_runtimever}")
_pinned_dependencies=(
- 'gcc-libs=11.1.0'
+ 'gcc-libs=11.2.0'
'glibc>=2.33'
)
depends=(
@@ -51,7 +51,7 @@ package_dotnet-host-bin() {
package_dotnet-runtime-bin() {
pkgdesc='The .NET Core runtime (binary)'
_pinned_dependencies=(
- 'gcc-libs=11.1.0'
+ 'gcc-libs=11.2.0'
'glibc>=2.33'
'zlib=1:1.2.11'
)
@@ -89,7 +89,7 @@ package_aspnet-runtime-bin() {
package_dotnet-sdk-bin() {
pkgdesc='The .NET Core SDK (binary)'
_pinned_dependencies=(
- 'gcc-libs=11.1.0'
+ 'gcc-libs=11.2.0'
'glibc>=2.33'
)
depends=(
@@ -123,7 +123,7 @@ package_netstandard-targeting-pack-bin() {
package_dotnet-targeting-pack-bin() {
pkgdesc='The .NET Core targeting pack (binary)'
_pinned_dependencies=(
- 'gcc-libs=11.1.0'
+ 'gcc-libs=11.2.0'
'glibc>=2.33'
'zlib=1:1.2.11'
)