summaryrefslogtreecommitdiff
path: root/alpine/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2020-03-09 10:23:18 +0100
committerErich Eckner <git@eckner.net>2020-03-09 10:23:18 +0100
commit3cb6e482739b0f338b07ea5b3530efdc1c03313a (patch)
tree55f871d8e58b19827a16076b9b50e263c0eb8d3d /alpine/PKGBUILD
parent75ade5207a73725ad25365e9af4250a67018a5a8 (diff)
downloadarchlinuxewe-3cb6e482739b0f338b07ea5b3530efdc1c03313a.tar.xz
alpine: 2.22.r16.d7838fd-1 -> 2.22.r16.d7838fd-2
Diffstat (limited to 'alpine/PKGBUILD')
-rw-r--r--alpine/PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/alpine/PKGBUILD b/alpine/PKGBUILD
index 23e3509df..928b757bc 100644
--- a/alpine/PKGBUILD
+++ b/alpine/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=alpine
pkgver=2.22.r16.d7838fd
_commit=${pkgver##*.}
-pkgrel=1
+pkgrel=2
arch=("i686" "pentium4" "x86_64")
pkgdesc="Apache licensed PINE mail user agent"
url="http://alpine.freeiz.com"
@@ -20,17 +20,20 @@ replaces=("pine")
options=("!makeflags")
source=(
"alpine::git://repo.or.cz/alpine.git#commit=${_commit}"
+ 'default-pipe.patch'
'rules.patch'
'topal-patch.patch'
)
sha512sums=('SKIP'
+ 'b8020dc98f10db89f64f8865ee30237cf0fb19e5e90508374fdacf1a9e3eec71e962251856b4dfdcdbbc0441956c009c1e2b2e7e2886b84ed2ae2ac59e8b9303'
'b6719c245e5539af07d18b14e4e30e47c8ac1fcd91b431de40e8c0968c09707c1476adb1d322567e0683f28923022aed07291781de055298b49e39d897dbec23'
'bdaf9f0ed2bb9d10eaf4b456e24684cd09eb9e97ae2cf6eb4a2bc2bb5e231e8254d79efa63da9918022302fd970180f2dcd90a69d8c8d817c729c6a18fd6d506')
prepare() {
cd "${srcdir}/${pkgname}"
- patch -p1 -i "${srcdir}/topal-patch.patch"
+ patch -p1 -i "${srcdir}/default-pipe.patch"
patch -p1 -i "${srcdir}/rules.patch"
+ patch -p1 -i "${srcdir}/topal-patch.patch"
}
pkgver() {