summaryrefslogtreecommitdiff
path: root/python-jupyter_telemetry/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'python-jupyter_telemetry/PKGBUILD')
-rw-r--r--python-jupyter_telemetry/PKGBUILD11
1 files changed, 9 insertions, 2 deletions
diff --git a/python-jupyter_telemetry/PKGBUILD b/python-jupyter_telemetry/PKGBUILD
index 19cd5764..4943ee63 100644
--- a/python-jupyter_telemetry/PKGBUILD
+++ b/python-jupyter_telemetry/PKGBUILD
@@ -3,12 +3,19 @@
pkgname=python-jupyter_telemetry
pkgver=0.1.0
-pkgrel=2
+pkgrel=3
pkgdesc="Configurable event-logging for Jupyter applications and extensions"
url="https://github.com/jupyter/telemetry"
arch=('any')
license=('BSD')
-depends=('python-json-logger' 'python-jsonschema' 'python-ruamel-yaml' 'python-traitlets')
+depends=(
+ 'python>=3.9'
+ 'python<3.10'
+ 'python-json-logger'
+ 'python-jsonschema'
+ 'python-ruamel-yaml'
+ 'python-traitlets'
+)
makedepends=('git' 'python-setuptools')
checkdepends=('python-pytest')
source=(