summaryrefslogtreecommitdiff
path: root/perl-module-cpanfile/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'perl-module-cpanfile/PKGBUILD')
-rw-r--r--perl-module-cpanfile/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/perl-module-cpanfile/PKGBUILD b/perl-module-cpanfile/PKGBUILD
index e08a3d86..09646cbb 100644
--- a/perl-module-cpanfile/PKGBUILD
+++ b/perl-module-cpanfile/PKGBUILD
@@ -20,6 +20,9 @@ makedepends=(
'perl-extutils-makemaker'
'perl-test-simple>=0.88'
)
+checkdepends=(
+ 'perl-test-pod'
+)
url='https://metacpan.org/release/Module-CPANfile'
_distdir="Module-CPANfile-${pkgver}"
source=("https://cpan.metacpan.org/authors/id/M/MI/MIYAGAWA/${_distdir}.tar.gz")
@@ -48,6 +51,8 @@ build() {
check() {
cd "${srcdir}/${_distdir}"
+ export AUTHOR_TESTING=1
+
# If using Makefile.PL
if [ -r Makefile.PL ]; then
make test