summaryrefslogtreecommitdiff
path: root/perl-data-sah-normalize/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'perl-data-sah-normalize/PKGBUILD')
-rw-r--r--perl-data-sah-normalize/PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/perl-data-sah-normalize/PKGBUILD b/perl-data-sah-normalize/PKGBUILD
index 7cf3756e..a47cad9c 100644
--- a/perl-data-sah-normalize/PKGBUILD
+++ b/perl-data-sah-normalize/PKGBUILD
@@ -19,6 +19,11 @@ makedepends=(
'perl-test-exception'
'perl-test-simple>=0.98'
)
+checkdepends=(
+ 'perl-pod-coverage-trustpod'
+ 'perl-test-pod'
+ 'perl-test-pod-coverage'
+)
url='https://metacpan.org/release/Data-Sah-Normalize'
_distdir="Data-Sah-Normalize-${pkgver}"
source=("https://cpan.metacpan.org/authors/id/P/PE/PERLANCAR/${_distdir}.tar.gz")
@@ -47,6 +52,8 @@ build() {
check() {
cd "${srcdir}/${_distdir}"
+ export RELEASE_TESTING=1
+
# If using Makefile.PL
if [ -r Makefile.PL ]; then
make test