summaryrefslogtreecommitdiff
path: root/mtx-svn/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'mtx-svn/PKGBUILD')
-rw-r--r--mtx-svn/PKGBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/mtx-svn/PKGBUILD b/mtx-svn/PKGBUILD
index db979a31..e19c7173 100644
--- a/mtx-svn/PKGBUILD
+++ b/mtx-svn/PKGBUILD
@@ -14,7 +14,15 @@ conflicts=('mtx')
_pinned_dependencies=(
'glibc>=2.31'
)
+_pinned_dependencies_armv6h=(
+ 'gcc-libs=10.1.0'
+)
+_pinned_dependencies_armv7h=(
+ 'gcc-libs=10.1.0'
+)
depends=("${_pinned_dependencies[@]}")
+depends_armv6h=("${_pinned_dependencies_armv6h[@]}")
+depends_armv7h=("${_pinned_dependencies_armv7h[@]}")
makedepends=('subversion')
source=("https://sourceforge.net/code-snapshots/svn/m/mt/mtx/code/${_distdir}.zip")
sha512sums=('cd7e1f1f003acf95e1bb55936180ba6da47d146ce6bd5f87c2ba5ca02779a4e187d1a1e903c36bc6725e6d29e14574cf427933127621d3f441c95fdeb29f9f2f')