summaryrefslogtreecommitdiff
path: root/h2o/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'h2o/PKGBUILD')
-rw-r--r--h2o/PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/h2o/PKGBUILD b/h2o/PKGBUILD
index e9c4ce97..159f23ff 100644
--- a/h2o/PKGBUILD
+++ b/h2o/PKGBUILD
@@ -7,10 +7,15 @@
pkgname=h2o
pkgver=2.2.6
-pkgrel=3
+pkgrel=4
pkgdesc="Optimized HTTP server with support for HTTP/1.x and HTTP/2"
arch=('i686' 'pentium4' 'x86_64')
-depends=('libuv' 'libyaml' 'wslay' 'zlib')
+_pinned_dependencies=(
+ 'gcc-libs=10.1.0'
+ 'glibc>=2.31'
+ 'zlib=1:1.2.11'
+)
+depends=('libuv' 'libyaml' 'wslay' "${_pinned_dependencies[@]}")
makedepends=('cmake' 'libtool' 'make' 'pkg-config' 'ruby')
url="https://github.com/h2o/h2o"
license=('MIT')