summaryrefslogtreecommitdiff
path: root/python-wxmplot/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2019-07-01 07:03:19 +0200
committerErich Eckner <git@eckner.net>2019-07-01 07:03:19 +0200
commite56b49966c8c549b8d78b2307afa3d4e6abbaa72 (patch)
treec35cd2ff696287fc32c29ac374aeae37aedd882b /python-wxmplot/PKGBUILD
parent6e8dd52476232a469d8cc50b7b969d481695ea06 (diff)
downloadarchlinuxewe.git.save-e56b49966c8c549b8d78b2307afa3d4e6abbaa72.tar.xz
python-wxmplot 0.9.34-1 -> 0.9.35-1
Diffstat (limited to 'python-wxmplot/PKGBUILD')
-rwxr-xr-xpython-wxmplot/PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/python-wxmplot/PKGBUILD b/python-wxmplot/PKGBUILD
index d5c5cd64..85221461 100755
--- a/python-wxmplot/PKGBUILD
+++ b/python-wxmplot/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=python-wxmplot
pkgname=(python2-wxmplot python-wxmplot)
_pkgname="${pkgbase#*-}"
-pkgver=0.9.34
+pkgver=0.9.35
pkgrel=1
pkgdesc='A library for plotting in wxPython using matplotlib'
arch=('any')
@@ -19,11 +19,9 @@ _deppy=(
'python-wxpython'
)
_depends=(
- 'python-matplotlib'
-)
+ 'python')
_makedepends=(
- 'python-setuptools'
-)
+ 'python-setuptools')
makedepends=(
"${_deppy[@]}"
"${_deppy2[@]}"
@@ -33,9 +31,9 @@ makedepends=(
"${_makedepends[@]/ython/ython2}"
)
source=(
- "https://pypi.python.org/packages/99/6a/52f701942cc87fdf205f9720d9190cf119c5cf50dbf7e3031b74f1ce144a/${_pkgname}-${pkgver}.tar.gz"
+ "https://pypi.python.org/packages/ac/4f/91122b8f11609653a7e8884d8022b8dcc5c60dde12487322027b71fdbcc4/${_pkgname}-${pkgver}.tar.gz"
)
-sha512sums=('3b53cf427f6016e468206fb503707f6615114f81a8c741c2e425f91fcc6efa5497c608c16afef9a8602ff21fd0af25fdc7322702f931ef1286f9f3a7452ce0f0')
+sha512sums=('222666810c1f785658e80dc2eab5d06ebdaaee6eb65004a51d67246cfba73ba62b51d6acae05aedf2d68b6e7cd8d5fe1592de079ecd53e58df02014382cbffbf')
prepare() {
cp -a ${_pkgname}-${pkgver}{,-py2}