summaryrefslogtreecommitdiff
path: root/pgplot-for-ifeffit/PKGBUILD
diff options
context:
space:
mode:
authorErich Eckner <git@eckner.net>2016-04-26 10:51:29 +0200
committerErich Eckner <git@eckner.net>2016-04-26 10:51:29 +0200
commit901af00e2f5abe122657dd7c60829061bcc62544 (patch)
tree054bfc9c3321f3382e069be1d19c52de1326f956 /pgplot-for-ifeffit/PKGBUILD
parentf3bcf86e36cd217dfbf9c4ba0f7fae5c29fa515e (diff)
downloadarchlinuxewe.git.save-901af00e2f5abe122657dd7c60829061bcc62544.tar.xz
pgplot-for-ifeffit verwendet nun weniger Magie zum Bauen
Diffstat (limited to 'pgplot-for-ifeffit/PKGBUILD')
-rw-r--r--pgplot-for-ifeffit/PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/pgplot-for-ifeffit/PKGBUILD b/pgplot-for-ifeffit/PKGBUILD
index 2e6c8dc9..7171173d 100644
--- a/pgplot-for-ifeffit/PKGBUILD
+++ b/pgplot-for-ifeffit/PKGBUILD
@@ -3,7 +3,7 @@
pkgname='pgplot-for-ifeffit'
pkgver='5.2'
_ifeffitver=1.2.13
-pkgrel='1'
+pkgrel='2'
pkgdesc='pgplot as ifeffit needs it'
arch=('x86_64' 'i686')
license=('GPL')
@@ -23,8 +23,6 @@ sha512sums=('03a075c84506ead1d665a7105cd41c7cfbe19d12094cb36fb7459a0f6ee0df06385
prepare() {
true
-# mv ifeffit-${_ifeffitver}/PGPLOT_install .
-# patch -p0 -i ${srcdir}/pndriv.c.patch
}
build() {
@@ -32,10 +30,11 @@ build() {
}
package() {
- _pkgdir=$(mktemp -u /tmp/XXX)
- ln -s "${pkgdir}" "${_pkgdir}"
- ./PGPLOT_install --prefix="${_pkgdir}/usr" # --no-png
- rm -f "${_pkgdir}"
+ ./PGPLOT_install \
+ --with-fflagc='-ffixed-line-length-none -ffree-line-length-none -Wall -O -fPIC' \
+ --prefix="${pkgdir}/usr" \
+ --with-gif
+ # --no-png
}
# Local Variables: