summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEduardo Chappa <chappa@washington.edu>2022-03-13 10:55:59 -0600
committerEduardo Chappa <chappa@washington.edu>2022-03-13 10:55:59 -0600
commit48a8029513c940e4fd053cb2a602fbaf82860768 (patch)
treeeccc6f57afd0d247b498b77dc9bbfea0b7f00ce9 /configure.ac
parent20dd136ff32a3879a5f36bbd463cf38ff1f9c087 (diff)
downloadalpine-48a8029513c940e4fd053cb2a602fbaf82860768.tar.xz
* Clarify the error message of the configure script that the requirement
of the minimum version of Alpine is for version 1.0.0c also means to install development or headers files for the current version of openssl installed in their system.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9549ddb6..eecde374 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1532,7 +1532,7 @@ if test "x$alpine_SSLTYPE" != "xnone" -a "x$alpine_SSLPROVIDER" != "xlibressl" ;
[ AC_MSG_WARN([cross compiling: not checking])])
if test "x$alpine_SSLTYPE" = "xnone" ; then
- AC_MSG_ERROR(Install openssl version >= 1.0.0c)
+ AC_MSG_ERROR([Install development/header files for your current version of openssl (minimum required version is 1.0.0c)])
exit 1
fi
fi