summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEduardo Chappa <chappa@washington.edu>2019-04-28 16:01:14 -0600
committerEduardo Chappa <chappa@washington.edu>2019-04-28 16:01:14 -0600
commit19cde66486e27063a9af8cfd79c6eb7f106b9111 (patch)
treefb4030770107efa52e0be46a6bbc755fbd590229 /configure.ac
parent3443fe5fcfcb33d3a2510111855e619632de57df (diff)
downloadalpine-19cde66486e27063a9af8cfd79c6eb7f106b9111.tar.xz
* Compilation failure in Solaris when ldap is enabled. Reported by
"mechanic" in comp.mail.pine. * Configure script modifications to set the ldap-dir value correctly. * Fix some typos in documentation.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 0a67d01..2ef125c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1067,8 +1067,8 @@ else
case $host in
*-*-freebsd*)
alpine_LDAPDIR="/usr/local"
- alpine_LDAPINCLUDE="${LDAPDIR}/include"
- alpine_LDAPLIB="${LDAPDIR}/lib"
+ alpine_LDAPINCLUDE="${alpine_LDAPDIR}/include"
+ alpine_LDAPLIB="${alpine_LDAPDIR}/lib"
;;
esac;
@@ -1079,8 +1079,8 @@ else
[
if test "x$withval" != "xno" ; then
alpine_LDAPDIR="${withval}"
- alpine_LDAPINCLUDE="${LDAPDIR}/include"
- alpine_LDAPLIB="${LDAPDIR}/lib"
+ alpine_LDAPINCLUDE="${alpine_LDAPDIR}/include"
+ alpine_LDAPLIB="${alpine_LDAPDIR}/lib"
fi
])
@@ -1581,7 +1581,7 @@ if test "x$alpine_SSLTYPE" != "xnone" ; then
fi
else
AC_SEARCH_LIBS(OPENSSL_init_ssl,ssl,, [ alpine_SSLTYPE="none" ])
- if test "x$alpine_SSLTYPE" = "xnone" ; then
+ if test "x$aalpiLlpine_SSLTYPE" = "xnone" ; then
AC_MSG_ERROR(No library containing OPENSSL_init_ssl found in your path)
exit 1
fi