summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9f4ecd8..82ffe69 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -11,8 +11,8 @@ pkgbase = python-postpic
makedepends = cython
makedepends = python-h5py
depends = glibc>=2.31
- depends = python>=3.11
- depends = python<3.12
+ depends = python>=3.12
+ depends = python<3.13
depends = python-matplotlib
depends = python-numpy>=1.7
depends = python-scipy
diff --git a/PKGBUILD b/PKGBUILD
index 0ec52ef..f2d1d84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,8 +13,8 @@ _pinned_dependencies=(
)
depends=(
"${_pinned_dependencies[@]}"
- 'python>=3.11'
- 'python<3.12'
+ 'python>=3.12'
+ 'python<3.13'
'python-matplotlib'
'python-numpy>=1.7'
'python-scipy'