# i486-specific
if [ "${CARCH}" = "i486" ]; then
# disable sphinx for now, needs too many packages
makedepends=(${makedepends[@]//python2-sphinx/})
eval "$(
declare -f build | \
sed '
/make.*html/d
'
)"
pkgname=(${pkgname[@]//python-urllib3-doc})
unset check
fi