summaryrefslogtreecommitdiff
path: root/community/python-pip-bootstrap/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/python-pip-bootstrap/PKGBUILD')
-rw-r--r--community/python-pip-bootstrap/PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/community/python-pip-bootstrap/PKGBUILD b/community/python-pip-bootstrap/PKGBUILD
index c2764b6d..15f2feb5 100644
--- a/community/python-pip-bootstrap/PKGBUILD
+++ b/community/python-pip-bootstrap/PKGBUILD
@@ -10,6 +10,7 @@ source=("https://bootstrap.pypa.io/get-pip.py")
sha512sums=('db419d080e0658b656ed9f6ae67adf51a0e2c698c8854b8d589f14756b975985b79be457e845260941519dda7399b027251cb71fe00691df1043260cc3e16d28')
package_python-pip-bootstrap() {
+ provides=("python-pip=${pkgver}")
depends=('python')
install=install.sh
@@ -18,6 +19,7 @@ package_python-pip-bootstrap() {
}
package_python2-pip-bootstrap() {
+ provides=("python2-pip=${pkgver}")
depends=('python2')
install=install2.sh