summaryrefslogtreecommitdiff
path: root/src/video/cocoa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/video/cocoa/CMakeLists.txt')
-rw-r--r--src/video/cocoa/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/video/cocoa/CMakeLists.txt b/src/video/cocoa/CMakeLists.txt
index 968a98a91..092237603 100644
--- a/src/video/cocoa/CMakeLists.txt
+++ b/src/video/cocoa/CMakeLists.txt
@@ -6,3 +6,9 @@ add_files(
cocoa_wnd.mm
CONDITION APPLE
)
+
+add_files(
+ cocoa_ogl.h
+ cocoa_ogl.mm
+ CONDITION APPLE AND OPENGL_FOUND
+)