summaryrefslogtreecommitdiff
path: root/src/misc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/misc/CMakeLists.txt')
-rw-r--r--src/misc/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/misc/CMakeLists.txt b/src/misc/CMakeLists.txt
new file mode 100644
index 000000000..3a5363e7b
--- /dev/null
+++ b/src/misc/CMakeLists.txt
@@ -0,0 +1,14 @@
+add_files(
+ array.hpp
+ binaryheap.hpp
+ blob.hpp
+ countedobj.cpp
+ countedptr.hpp
+ dbg_helpers.cpp
+ dbg_helpers.h
+ fixedsizearray.hpp
+ getoptdata.cpp
+ getoptdata.h
+ hashtable.hpp
+ str.hpp
+)