summaryrefslogtreecommitdiff
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index b94ed77e9..1c14067ae 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -28,4 +28,5 @@ add_files(
smallvec_type.hpp
span_type.hpp
string_compare_type.hpp
+ strong_typedef_type.hpp
)