summaryrefslogtreecommitdiff
path: root/src/ai/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ai/CMakeLists.txt')
-rw-r--r--src/ai/CMakeLists.txt14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/ai/CMakeLists.txt b/src/ai/CMakeLists.txt
new file mode 100644
index 000000000..cab886b26
--- /dev/null
+++ b/src/ai/CMakeLists.txt
@@ -0,0 +1,14 @@
+add_files(
+ ai.hpp
+ ai_config.cpp
+ ai_config.hpp
+ ai_core.cpp
+ ai_gui.cpp
+ ai_gui.hpp
+ ai_info.cpp
+ ai_info.hpp
+ ai_instance.cpp
+ ai_instance.hpp
+ ai_scanner.cpp
+ ai_scanner.hpp
+)