summaryrefslogtreecommitdiff
path: root/src/table/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Lutz <michi@icosahedron.de>2021-01-16 16:43:20 +0100
committerMichael Lutz <michi@icosahedron.de>2021-02-22 22:16:07 +0100
commitacf59f6b68a3bdd068b4eddccd06749c5b411189 (patch)
treeb1df72248100526f0f9ca24df283b633718ff168 /src/table/CMakeLists.txt
parentb1818596294346a87bcb2ddb23d0b471c5c31284 (diff)
downloadopenttd-acf59f6b68a3bdd068b4eddccd06749c5b411189.tar.xz
Codechange: [OpenGL] Use shaders to display the video buffer on screen.
Diffstat (limited to 'src/table/CMakeLists.txt')
-rw-r--r--src/table/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/table/CMakeLists.txt b/src/table/CMakeLists.txt
index e63337b8a..bb2311cf1 100644
--- a/src/table/CMakeLists.txt
+++ b/src/table/CMakeLists.txt
@@ -85,3 +85,8 @@ add_files(
unicode.h
water_land.h
)
+
+add_files(
+ opengl_shader.h
+ CONDITION OPENGL_FOUND
+)