summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Lutz <michi@icosahedron.de>2021-10-10 02:35:06 +0200
committerMichael Lutz <michi@icosahedron.de>2021-12-16 22:28:32 +0100
commit123c7f99c342aa9eb7ca505f0b49257fc8eee7ff (patch)
treeeaa3f1c377393e03263a974b7080eacc6f80ae77 /src/CMakeLists.txt
parent7048e1522f7095e7c716c2488d78711ab6ed912c (diff)
downloadopenttd-123c7f99c342aa9eb7ca505f0b49257fc8eee7ff.tar.xz
Codechange: Move command callback declarations to the cmd header files.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6950e3275..dd3a6c2f0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -42,6 +42,7 @@ add_files(
aircraft_gui.cpp
airport.cpp
airport.h
+ airport_cmd.h
airport_gui.cpp
animated_tile.cpp
animated_tile_func.h
@@ -131,6 +132,7 @@ add_files(
direction_type.h
disaster_vehicle.cpp
disaster_vehicle.h
+ dock_cmd.h
dock_gui.cpp
driver.cpp
driver.h