summaryrefslogtreecommitdiff
path: root/src/3rdparty/opengl/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Lutz <michi@icosahedron.de>2021-01-16 16:43:04 +0100
committerMichael Lutz <michi@icosahedron.de>2021-02-22 22:16:07 +0100
commitef478ade649add1ab1706370ff53bcb0c32798d1 (patch)
treebf39b20030319377edec1b654fe4e8c7ba4594a3 /src/3rdparty/opengl/CMakeLists.txt
parentaf4d32357cc4cea6878c61c366378477e62915d0 (diff)
downloadopenttd-ef478ade649add1ab1706370ff53bcb0c32798d1.tar.xz
Add: [Win32] Video driver that uses OpenGL to transfer the video buffer to the screen.
Diffstat (limited to 'src/3rdparty/opengl/CMakeLists.txt')
-rw-r--r--src/3rdparty/opengl/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/3rdparty/opengl/CMakeLists.txt b/src/3rdparty/opengl/CMakeLists.txt
new file mode 100644
index 000000000..86069c33d
--- /dev/null
+++ b/src/3rdparty/opengl/CMakeLists.txt
@@ -0,0 +1,5 @@
+add_files(
+ khrplatform.h
+ glext.h
+ CONDITION OPENGL_FOUND
+)