summaryrefslogtreecommitdiff
path: root/src/rebuildpkgs.in
diff options
context:
space:
mode:
Diffstat (limited to 'src/rebuildpkgs.in')
-rw-r--r--src/rebuildpkgs.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/rebuildpkgs.in b/src/rebuildpkgs.in
index 164bf08..eddc17f 100644
--- a/src/rebuildpkgs.in
+++ b/src/rebuildpkgs.in
@@ -54,7 +54,7 @@ bump_pkgrel() {
pkg_from_pkgbuild() {
# we want the sourcing to be done in a subshell so we don't pollute our current namespace
export CARCH PKGEXT
- # shellcheck source=PKGBUILD.proto
+ # shellcheck source=contrib/makepkg/PKGBUILD.proto
(source PKGBUILD; echo "$pkgname-$pkgver-$pkgrel-$CARCH$PKGEXT")
}