summaryrefslogtreecommitdiff
path: root/tests/rm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/rm/Makefile.am')
-rw-r--r--tests/rm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/rm/Makefile.am b/tests/rm/Makefile.am
index ed4d991b3..62fd2517c 100644
--- a/tests/rm/Makefile.am
+++ b/tests/rm/Makefile.am
@@ -13,6 +13,6 @@ TESTS_ENVIRONMENT = \
MKDIR=../../src/mkdir \
top_srcdir=$(top_srcdir) \
srcdir=$(srcdir) \
- PERL="@PERL@" \
- PATH="`pwd`/../../src@PATH_SEPARATOR@$$PATH" \
+ PERL="$(PERL)" \
+ PATH="`pwd`/../../src$(PATH_SEPARATOR)$$PATH" \
PROG=rm