summaryrefslogtreecommitdiff
path: root/tests/rm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/rm/Makefile.am')
-rw-r--r--tests/rm/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/tests/rm/Makefile.am b/tests/rm/Makefile.am
index 2246ecd6f..21d3f4db2 100644
--- a/tests/rm/Makefile.am
+++ b/tests/rm/Makefile.am
@@ -17,6 +17,9 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
TESTS = \
+ deep-1 \
+ hash \
+ dangling-symlink \
v-slash \
i-never \
fail-eacces \
@@ -32,8 +35,8 @@ TESTS = \
dir-no-w \
fail-2eperm \
cycle i-no-r fail-eperm \
- dangling-symlink rm1 rm2 rm3 rm4 rm5 \
- unread2 r-1 r-2 r-3 r-4 i-1 ir-1 f-1 sunos-1 deep-1 hash \
+ rm1 rm2 rm3 rm4 rm5 \
+ unread2 r-1 r-2 r-3 r-4 i-1 ir-1 f-1 sunos-1 \
interactive-always interactive-once \
isatty # unreadable empty-name
EXTRA_DIST = $(TESTS)
@@ -48,3 +51,5 @@ TESTS_ENVIRONMENT = \
PATH="$(VG_PATH_PREFIX)`pwd`/../../src$(PATH_SEPARATOR)$$PATH" \
PACKAGE_VERSION=$(PACKAGE_VERSION) \
PROG=rm
+
+include $(top_srcdir)/tests/check.mk