summaryrefslogtreecommitdiff
path: root/tests/pr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/pr/Makefile.am')
-rw-r--r--tests/pr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/pr/Makefile.am b/tests/pr/Makefile.am
index 65bed90c0..284bfd936 100644
--- a/tests/pr/Makefile.am
+++ b/tests/pr/Makefile.am
@@ -90,9 +90,9 @@ check: $(maint_gen)
$(srcdir)/Makefile.am: ../Makefile.am.in Test.pm $(mk_script)
rm -f $@ $@t
- sed -n '1,/^##test-files-begin/p' $< > $@t
+ sed -n '1,/^##test-files-begin/p' $(srcdir)/../Makefile.am.in > $@t
tool=`echo $(subdir)|sed 's/^tests.//;s/-test//'`; \
echo "x = $$tool" >> $@t
$(PERL) -I$(srcdir) -w -- $(mk_script) $(srcdir) --list >> $@t
- sed -n '/^##test-files-end/,$$p' $< >> $@t
+ sed -n '/^##test-files-end/,$$p' $(srcdir)/../Makefile.am.in >> $@t
mv $@t $@