summaryrefslogtreecommitdiff
path: root/tests/mkdir/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/mkdir/Makefile.am')
-rw-r--r--tests/mkdir/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/tests/mkdir/Makefile.am b/tests/mkdir/Makefile.am
index 252c48fa1..8a8db6c9d 100644
--- a/tests/mkdir/Makefile.am
+++ b/tests/mkdir/Makefile.am
@@ -1,7 +1,17 @@
## Process this file with automake to produce Makefile.in -*-Makefile-*-.
TESTS = \
+ p-1 \
+ p-2 \
+ p-3 \
+ p-slashdot \
p-thru-slink \
- p-3 p-1 p-2 p-v special-1 perm parents t-slash p-slashdot
+ p-v \
+ parents \
+ perm \
+ special-1 \
+ t-slash \
+ writable-under-readonly
+
EXTRA_DIST = $(TESTS)
TESTS_ENVIRONMENT = \
CU_TEST_NAME=`basename $(abs_srcdir)`,$$tst \