summaryrefslogtreecommitdiff
path: root/tests/ls/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/ls/Makefile.am')
-rw-r--r--tests/ls/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/ls/Makefile.am b/tests/ls/Makefile.am
index 0a16c91f4..3a4987227 100644
--- a/tests/ls/Makefile.am
+++ b/tests/ls/Makefile.am
@@ -2,7 +2,12 @@
AUTOMAKE_OPTIONS = 1.2 gnits
-TESTS = rt-1 time-1 symlink-slash follow-slink no-arg
+TESTS = infloop rt-1 time-1 symlink-slash follow-slink no-arg
+
+# This test is expected to fail.
+# ls should be fixed soon; then we'll remove this line.
+XFAIL_TESTS = infloop
+
EXTRA_DIST = $(TESTS)
TESTS_ENVIRONMENT = \
top_srcdir=$(top_srcdir) \