summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 3674d3f32..5d352b96b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,7 +23,7 @@ EXTRA_DIST = \
## N O T E :: Do not add more names to this list.
## N O T E :: Even these are expected to go away.
-SUBDIRS = cut head join pr sort tac tail test tr uniq
+SUBDIRS = cut join pr sort tac tail test tr uniq
root_tests = \
chown/basic \
@@ -124,6 +124,7 @@ TESTS = \
chgrp/posix-H \
chgrp/recurse \
misc/seq \
+ misc/head \
misc/head-elide-tail \
tail-2/tail-n0f \
misc/ls-misc \