summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e66d2053d..4952ee68d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,7 +27,7 @@ SUBDIRS = \
check-root:
cd chown && $(MAKE) check TESTS=basic
cd cp && $(MAKE) check TESTS=special-bits
- cd mv && $(MAKE) check TESTS=mv-special-1
+ cd rm && $(MAKE) check TESTS=no-give-up
cd rm && $(MAKE) check TESTS=fail-2eperm
check-recursive: evar-check root-hint