summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f7c837fae..2db18f02a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -48,7 +48,7 @@ SUBDIRS = \
uniq wc
## N O T E :: Please do not add new directories.
-all_t = t1 t2 t3 t4 t5 t6 t7 t8 t9 ta tb
+all_t = t1 t2 t3 t4 t5 t6 t7 t8 t9 ta tb tc
.PHONY: check-root $(all_t)
check-root: $(all_t)
@@ -74,6 +74,8 @@ ta:
cd mkdir && $(MAKE) check TESTS=writable-under-readonly
tb:
cd mv && $(MAKE) check TESTS=sticky-to-xpart
+tc:
+ cd cp && $(MAKE) check TESTS=preserve-gid
check-recursive: root-hint