summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8442b8e63..9b535f1de 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -48,6 +48,7 @@ noinst_HEADERS = \
EXTRA_DIST = dcgen dircolors.hin tac-pipe.c \
groups.sh wheel-gen.pl extract-magic c99-to-c89.diff
+BUILT_SOURCES =
CLEANFILES = $(SCRIPTS) su
AM_CPPFLAGS = -I$(srcdir) -I$(top_srcdir)/lib -I../lib
@@ -203,15 +204,6 @@ sha512sum_CPPFLAGS = -DHASH_ALGO_SHA512=1 $(AM_CPPFLAGS)
editpl = sed -e 's,@''PERL''@,$(PERL),g'
-localedir = $(datadir)/locale
-BUILT_SOURCES = localedir.h
-DISTCLEANFILES = localedir.h
-localedir.h:
- @rm -f $@ $@-t
- echo '#define LOCALEDIR "$(localedir)"' >$@-t
- @chmod a-w $@-t
- mv $@-t $@
-
BUILT_SOURCES += dircolors.h
dircolors.h: dcgen dircolors.hin
@rm -f $@ $@-t