summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 6cca59218..8e8a46719 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -136,7 +136,7 @@ check-local: check-x-vs-1
.PHONY: check-x-vs-1
check-x-vs-1:
t=ls-files.$$$$; \
- ls -1 *.x | sed 's/\.x$$//' | sort > $$t; \
+ (cd $(srcdir) && ls -1 *.x) | sed 's/\.x$$//' | sort > $$t; \
echo $(dist_man_MANS) | fmt -w1 | sed 's/\.1$$//' | sort -u \
| diff - $$t || { rm $$t; exit 1; }; \
rm $$t