summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 194c5a983..8c7665372 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -136,7 +136,7 @@ check-local: check-x-vs-1
# corresponding .1 file in the definition of $(dist_man_MANS) above.
.PHONY: check-x-vs-1
check-x-vs-1:
- PATH=../src@PATH_SEPARATOR@$$PATH; export PATH; \
+ PATH=../src$(PATH_SEPARATOR)$$PATH; export PATH; \
t=ls-files.$$$$; \
(cd $(srcdir) && ls -1 *.x) | sed 's/\.x$$//' | sort > $$t; \
echo $(dist_man_MANS) | fmt -w1 | sed 's/\.1$$//' | sort -u \