summaryrefslogtreecommitdiff
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 2c4eb8cc4..d6a146e63 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -160,6 +160,7 @@ mapped_name = `echo $*|sed 's/install/ginstall/; s/test/[/'`
mkdir $t; \
(cd $t && $(LN_S) ../../src/$(mapped_name) $*); \
$(PERL) -- $(srcdir)/help2man \
+ --source='$(PACKAGE_STRING)' \
--include=$(srcdir)/$*.x \
--output=$t/$@ $t/$*
@sed 's|$*\.td/||g' $t/$@ > $@