summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index ab6fd1bea..a66a6c1d0 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -126,7 +126,7 @@ EXTRA_DIST += stdbool_.h
MOSTLYCLEANFILES += stdbool.h stdbool.h-t
# Create stdbool.h on systems that lack a working one.
stdbool.h: stdbool_.h
- cp $(srcdir)/stdbool_.h $@-t
+ sed -e 's/@''HAVE__BOOL''@/$(HAVE__BOOL)/g' < $(srcdir)/stdbool_.h > $@-t
mv $@-t $@
BUILT_SOURCES += $(ALLOCA_H)