summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 0446e4344..f80c4a628 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -170,4 +170,8 @@ check-git-hook-script-sync:
rm -rf $$t; \
test $$fail = 0
+.PHONY: all_programs
+all_programs:
+ @cd ./src && $(MAKE) -s $@
+
include $(top_srcdir)/doc/local.mk