summaryrefslogtreecommitdiff
path: root/tests/ls/Makefile.am
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2007-04-02 18:27:34 +0200
committerJim Meyering <jim@meyering.net>2007-04-02 18:29:41 +0200
commita3b65a63a0ecbd617f59572add0109e5e5944acf (patch)
tree27f1da6c06b5da20ec63d6040e02795f2570cff9 /tests/ls/Makefile.am
parent0b39324840ff0e6dc9b5c1666658af67b8205849 (diff)
downloadcoreutils-a3b65a63a0ecbd617f59572add0109e5e5944acf.tar.xz
* src/ls.c (print_horizontal): Fix bug reported by Mike Frysinger:
ls -x DIR would sometimes output the wrong string in place of the first entry. * NEWS: Mention the bug fix. * tests/ls/x-option: New file. * tests/ls/Makefile.am (TESTS): Add x-option.
Diffstat (limited to 'tests/ls/Makefile.am')
-rw-r--r--tests/ls/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/ls/Makefile.am b/tests/ls/Makefile.am
index 461ba0756..2b6fb9044 100644
--- a/tests/ls/Makefile.am
+++ b/tests/ls/Makefile.am
@@ -24,7 +24,7 @@ TESTS = \
stat-dtype \
inode dangle file-type recursive dired infloop \
rt-1 time-1 symlink-slash follow-slink no-arg m-option \
- stat-vs-dirent
+ stat-vs-dirent x-option
EXTRA_DIST = $(TESTS)
TESTS_ENVIRONMENT = \