summaryrefslogtreecommitdiff
path: root/tests/chmod/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2006-09-20 12:38:22 +0000
committerJim Meyering <jim@meyering.net>2006-09-20 12:38:22 +0000
commit396a52f7900cafc007bb40f55a06a8cd008a7b3a (patch)
tree2e578cb7aeff8fded57bf36a4779f3c1913e651d /tests/chmod/Makefile.am
parent05ce3b298641e2ccc5f668e9e769644371090b80 (diff)
downloadcoreutils-396a52f7900cafc007bb40f55a06a8cd008a7b3a.tar.xz
* tests/chmod/inaccessible: New test.
* tests/chmod/Makefile.am (TESTS): Add inaccessible.
Diffstat (limited to 'tests/chmod/Makefile.am')
-rw-r--r--tests/chmod/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/tests/chmod/Makefile.am b/tests/chmod/Makefile.am
index d5af30220..d1187d083 100644
--- a/tests/chmod/Makefile.am
+++ b/tests/chmod/Makefile.am
@@ -1,7 +1,17 @@
## Process this file with automake to produce Makefile.in -*-Makefile-*-.
AUTOMAKE_OPTIONS = 1.4 gnits
-TESTS = octal no-x equals equal-x c-option setgid umask-x usage
+TESTS = \
+ inaccessible \
+ c-option \
+ equal-x \
+ equals \
+ no-x \
+ octal \
+ setgid \
+ umask-x \
+ usage
+
EXTRA_DIST = $(TESTS)
TESTS_ENVIRONMENT = \
PATH="$(VG_PATH_PREFIX)`pwd`/../../src$(PATH_SEPARATOR)$$PATH"