summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2006-03-26 11:52:47 +0000
committerJim Meyering <jim@meyering.net>2006-03-26 11:52:47 +0000
commit1f16c42214b6b0d4920667c6ffde5382952e3d85 (patch)
tree8b58ce100c1906b09f66900ec6c9287e9c34f27c /tests/Makefile.am
parent8ebb9e3154e2193e31e6b4d93f3ec4defde05888 (diff)
downloadcoreutils-1f16c42214b6b0d4920667c6ffde5382952e3d85.tar.xz
(SUBDIRS): Remove basename.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 96be3b92d..8cdb6a79d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -22,10 +22,10 @@ EXTRA_DIST = \
## Some people feel that there are too many already.
## Put new tests in misc/.
SUBDIRS = \
- basename chgrp chmod chown cp cut dd dircolors du expr factor \
- fmt head install join ln ls ls-2 md5sum misc mkdir mv od pr readlink \
- rm rmdir seq sha1sum shred sort stty sum tac tail tail-2 tee test \
- touch tr tsort unexpand uniq wc
+ chgrp chmod chown cp cut dd dircolors du expr factor fmt head \
+ install join ln ls ls-2 md5sum misc mkdir mv od pr readlink rm rmdir \
+ seq sha1sum shred sort stty sum tac tail tail-2 tee test touch tr \
+ tsort unexpand uniq wc
## N O T E :: Please do not add new directories.
.PHONY: check-root