summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2010-11-27 15:50:43 +0100
committerJim Meyering <meyering@redhat.com>2010-11-27 16:32:06 +0100
commitfbb47bf42457f8126cc128ff2c4590ad34d5e730 (patch)
tree0d4f5bb2ebb3ff0442148022246fee832bad799c /tests/Makefile.am
parentb8cd747cc8039237ec17482e984847df08b10291 (diff)
downloadcoreutils-fbb47bf42457f8126cc128ff2c4590ad34d5e730.tar.xz
tests: test for parallel sort spinlock abuse
* tests/misc/sort-spinlock-abuse: New file. * tests/Makefile.am (TESTS): Add it. (XFAIL_TESTS): Mark this as an expected-to-fail (for now) test.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2e33063bd..b3be4dfe5 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -237,6 +237,7 @@ TESTS = \
misc/sort-merge-fdlimit \
misc/sort-month \
misc/sort-rand \
+ misc/sort-spinlock-abuse \
misc/sort-unique \
misc/sort-version \
misc/split-a \
@@ -654,4 +655,7 @@ pr_data = \
pr/ttb3-FF \
pr/w72l24f-ll
+XFAIL_TESTS = \
+ misc/sort-spinlock-abuse
+
include $(srcdir)/check.mk