summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2003-02-20 17:52:11 +0000
committerJim Meyering <jim@meyering.net>2003-02-20 17:52:11 +0000
commit9c46a8acf33e746f053d8c3c4040d5c9bd2776cc (patch)
treeb5d3020984633a4042c0e8c8452fd5bb09ee25fe /tests/Makefile.am
parent5c629d9ef4b2f834996850c4cc50fda7bd58646e (diff)
downloadcoreutils-9c46a8acf33e746f053d8c3c4040d5c9bd2776cc.tar.xz
Rename phony target envvar-check to evar-check
so as not to conflict with the distributed file by the same name.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 9fe2d1679..3191583dd 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -21,11 +21,11 @@ check-root:
cd touch && $(MAKE) check TESTS=fifo
cd mv && $(MAKE) check TESTS=mv-special-1
-check-recursive: envvar-check root-hint
+check-recursive: evar-check root-hint
# Warn when `make check' is run with POSIXLY_CORRECT or CDPATH set.
-.PHONY: envvar-check
-envvar-check:
+.PHONY: evar-check
+evar-check:
test "$${POSIXLY_CORRECT+set}" = set \
&& sed s/%%/POSIXLY_CORRECT/ $(srcdir)/.env-warn || :
test "$${CDPATH+set}" = set \