summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorStefano Lattarini <stefano.lattarini@gmail.com>2012-09-02 21:55:05 +0200
committerJim Meyering <meyering@redhat.com>2012-09-05 08:48:28 +0200
commit86e69b1b62148d8ea49d2a54be80aa4a0f6b046d (patch)
tree1c6dbb7ae1158b1f4d7bf7b32e7a98f4f4fe95dc /tests/Makefile.am
parent50dfe1f389ac2f1c8ae0327aa5a7b8df0a52c53e (diff)
downloadcoreutils-86e69b1b62148d8ea49d2a54be80aa4a0f6b046d.tar.xz
maint: remove useless dependency for vc_exe_in_TESTS
* tests/Makefile.am (vc_exe_in_TESTS): No need to depend on Makefile: this target is .PHONY, so it is always run anyway.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ce035a37d..bcdaa5f9e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,7 +23,7 @@ root_tests = $(all_root_tests)
# Ensure that all version-controlled executable files are listed
# in $(all_tests).
-vc_exe_in_TESTS: Makefile
+vc_exe_in_TESTS:
$(AM_V_GEN)if test -d $(top_srcdir)/.git && test $(srcdir) = .; then \
{ \
for t in $(all_tests); do echo $$t; done; \