summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2004-07-06 16:13:31 +0000
committerJim Meyering <jim@meyering.net>2004-07-06 16:13:31 +0000
commit519533ed8e3542838d308db02bcb7b6c62160ad2 (patch)
treeb0cf2dafcc7d09d6295891339870325639de3db4 /tests/Makefile.am
parentbb16bf0cd548dd0b56e42c50964a89a4025c91fc (diff)
downloadcoreutils-519533ed8e3542838d308db02bcb7b6c62160ad2.tar.xz
(SUBDIRS): Add readlink.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c3f7e889e..e66d2053d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,9 +20,9 @@ EXTRA_DIST = \
SUBDIRS = \
basename chgrp chmod chown cp cut date dd dircolors du expr factor \
- fmt head install join ln ls ls-2 md5sum misc mkdir mv od pr rm rmdir \
- seq sha1sum shred sort stty sum tac tail tail-2 test touch tr tsort \
- unexpand uniq wc
+ fmt head install join ln ls ls-2 md5sum misc mkdir mv od pr readlink \
+ rm rmdir seq sha1sum shred sort stty sum tac tail tail-2 test touch \
+ tr tsort unexpand uniq wc
check-root:
cd chown && $(MAKE) check TESTS=basic