summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPaul Eggert <eggert@cs.ucla.edu>2012-01-22 15:26:00 -0800
committerPaul Eggert <eggert@cs.ucla.edu>2012-01-22 15:26:38 -0800
commit80bc8651fd6b0a41be00ab4ee82e920287b15cbc (patch)
treea2ef53611275246a3460e91511550cea100f0494 /src/Makefile.am
parent132d0055158a8c1973897ef99c2c6459fc8e1e4f (diff)
downloadcoreutils-80bc8651fd6b0a41be00ab4ee82e920287b15cbc.tar.xz
maint: quote 'like this' or "like this", not `like this'
* doc/coreutils.texi (Formatting the file names): coreutils now quotes 'like this'. * man/help2man: * src/timeout.c (usage): Quote 'like this' in diagnostics. * HACKING, Makefile.am, NEWS, README, README-hacking, TODO, cfg.mk: * doc/Makefile.am, doc/coreutils.texi, m4/jm-macros.m4: * man/Makefile.am, man/help2man, src/Makefile.am, src/copy.h: * src/extract-magic, src/ls.c, src/pinky.c, src/pr.c, src/sort.c: * src/split.c, src/timeout.c, src/who.c, tests/dd/skip-seek-past-file: * tests/pr/pr-tests: Quote 'like this' in commentary. * cfg.mk (old_NEWS_hash): Update due to changed old NEWS.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index db3159f7d..3f118181b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -179,7 +179,7 @@ nodist_libver_a_SOURCES = version.c version.h
AM_LDFLAGS = $(IGNORE_UNUSED_LIBRARIES_CFLAGS)
# Sometimes, the expansion of $(LIBINTL) includes -lc which may
-# include modules defining variables like `optind', so libcoreutils.a
+# include modules defining variables like 'optind', so libcoreutils.a
# must precede $(LIBINTL) in order to ensure we use GNU getopt.
# But libcoreutils.a must also follow $(LIBINTL), since libintl uses
# replacement functions defined in libcoreutils.a.
@@ -458,8 +458,8 @@ uninstall-local:
copy_sources = copy.c cp-hash.c extent-scan.c extent-scan.h
-# Use `ginstall' in the definition of PROGRAMS and in dependencies to avoid
-# confusion with the `install' target. The install rule transforms `ginstall'
+# Use 'ginstall' in the definition of PROGRAMS and in dependencies to avoid
+# confusion with the 'install' target. The install rule transforms 'ginstall'
# to install before applying any user-specified name transformations.
transform = s/ginstall/install/; $(program_transform_name)