summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <meyering@redhat.com>2010-10-11 11:19:02 +0200
committerJim Meyering <meyering@redhat.com>2011-01-30 20:44:11 +0100
commit50040d07e1fca7cae7aee3827053efb71454e6f2 (patch)
tree2cde0b27a584c3f23b3e7fcb1c9bc1b040755eb2 /src/Makefile.am
parent0b9f65dc017fa66a47c19f63f49bd013fac0d29c (diff)
downloadcoreutils-50040d07e1fca7cae7aee3827053efb71454e6f2.tar.xz
extent-scan: adjust naming and formatting
* src/extent-scan.h [struct extent_scan]: Rename member: s/hit_last_extent/hit_final_extent/. "final" is clearer, since "last" can be interpreted as "preceding". Rename extent-scan functions to start with extent_scan_. * src/Makefile.am (copy_sources): Also distribute extent-scan.h. * src/extent-scan.c: Don't include error.h or quote.h. Neither is used. * src/copy.c: shorten a comment to fit in 80 columns * src/extent-scan.c, src/extent-scan.h: Correct formatting.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9fd782214..bf1d60a88 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -450,7 +450,7 @@ uninstall-local:
fi; \
fi
-copy_sources = copy.c cp-hash.c extent-scan.c
+copy_sources = copy.c cp-hash.c extent-scan.c extent-scan.h
# Use `ginstall' in the definition of PROGRAMS and in dependencies to avoid
# confusion with the `install' target. The install rule transforms `ginstall'