summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJim Meyering <jim@meyering.net>2004-04-27 16:57:23 +0000
committerJim Meyering <jim@meyering.net>2004-04-27 16:57:23 +0000
commit3353acdf8f40935ff98fb550d6f33ac9e515e938 (patch)
tree3761b380986be23b5b0967c829d7fcb24ae223aa /src/Makefile.am
parentf945a484b6008abd7839a2e8ad0d05a50f94253e (diff)
downloadcoreutils-3353acdf8f40935ff98fb550d6f33ac9e515e938.tar.xz
Rename to sc_tight_scope.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8356f1430..dbe7172a6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -278,7 +278,7 @@ s2 = '/^\#define AUTHORS \\\\/{;n;$(sed_filter);p;q;}'
# Any that don't must be marked with `extern', but `main'
# and `usage' are exceptions. They're always extern, but
# don't need to be marked.
-sc_src_functions_have_static_scope: $(all_programs)
+sc_tight_scope: $(all_programs)
@t=exceptions-$$$$; \
trap "s=$$?; rm -f $$t; exit $$s" 0 1 2 13 15; \
( printf '^main$$\n^usage$$\n'; \