summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorStefano Lattarini <stefano.lattarini@gmail.com>2012-08-30 18:19:56 +0200
committerJim Meyering <meyering@redhat.com>2012-08-31 12:22:09 +0200
commit309988315697cb9647d33b3f2297a78cb5973f91 (patch)
treea5d61c708541eda0e44f80d0cfd46718e18baf4c /src/Makefile.am
parent59b5eb428f6386063d7ce30c2aab83d5de07b2d3 (diff)
downloadcoreutils-309988315697cb9647d33b3f2297a78cb5973f91.tar.xz
maint: more uses of $(ASSORT)
* src/Makefile.am (fs-kernel-magic, fs-magic): Here, instead of inlining its expansion "LC_ALL=C sort".
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 235deaa3d..e681ccf39 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -529,7 +529,7 @@ fs-magic: Makefile
|grep 0x | perl -p \
$(fs_normalize_perl_subst) \
| grep -Ev 'S_MAGIC_EXT[34]|STACK_END' \
- | LC_ALL=C sort \
+ | $(ASSORT) \
> $@-t && mv $@-t $@
CLEANFILES += fs-kernel-magic
@@ -538,7 +538,7 @@ fs-kernel-magic: Makefile
| perl -p \
$(fs_normalize_perl_subst) \
| grep -Ev 'S_MAGIC_EXT[34]|STACK_END' \
- | LC_ALL=C sort \
+ | $(ASSORT) \
> $@-t && mv $@-t $@
BUILT_SOURCES += fs-is-local.h